Author Topic: special -> exit  (Read 9085 times)

nin

  • Newbie
  • *
  • Posts: 3
    • View Profile
special -> exit
« on: September 12, 2007, 11:59:01 AM »
if i set the SPECIAL-button, the program exits. what's the problem?
nina

Andreas

  • Administrator
  • Full Member
  • *****
  • Posts: 140
    • View Profile
Re: special -> exit
« Reply #1 on: September 12, 2007, 01:12:51 PM »
Is there anything in the error log? It could be a missing LaTeX installation.

Can this topic help?
http://www.schmidt-web-berlin.de/winfig/forum/index.php?topic=38.0

If not,you can switch the LaTeX rendering off in the Preferences (TeX Preview).
This forum belongs to www.schmidt-web-berlin.de/winfig

nin

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: special -> exit
« Reply #2 on: September 12, 2007, 02:43:18 PM »
The log file says:
dvips: ! DVI file can't be opened.
Error: /undefinedfilename in (C:\\DOKUME~1\\NINA\\LOKALE~1\\Temp\\texclip.eps)...
I tried already everything suggested in the topic you mentioned above. Switching off the Latex rendering works, but it doesn't help much, since I would like to have it switched ON.
N.

Andreas

  • Administrator
  • Full Member
  • *****
  • Posts: 140
    • View Profile
Re: special -> exit
« Reply #3 on: September 12, 2007, 09:24:05 PM »
The error indicates that the call to LaTeX did not work and no DVI file was created.

Does the following command work on the command line?

latex -quiet -job-name OUTFILE INFILE

replace OUTFILE and INFILE by some example paths like

latex -quiet -job-name c:\temp\foo.div c:\temp\foo.tex

c:\temp\foo.tex must be a real LaTeX file. If this is not working, find the latex command that works for you and configure in the preferences dialog. Perhaps you need to specify the full path to the latex command. In that case you probably also have to configure the dvips command.

What TeX version are you using? I tested with MiKTeX 2.6
« Last Edit: September 12, 2007, 09:29:49 PM by Andreas »
This forum belongs to www.schmidt-web-berlin.de/winfig

nin

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: special -> exit
« Reply #4 on: September 13, 2007, 12:19:53 PM »
I used TeXLive, and it didn't work, even if i specified the full path in the preferences dialog.
Then I downloaded MiKTeX 2.6, and now it's working fine.
Thanks a lot for your help!

Andreas

  • Administrator
  • Full Member
  • *****
  • Posts: 140
    • View Profile
Re: special -> exit
« Reply #5 on: September 13, 2007, 07:26:12 PM »
I never heard of TeXLive, but I think MiKTeX ist the "mainstream" TeX for Windows. It's difficult to be compatible with all flavours. I tried by providing the editable command paths.
« Last Edit: July 04, 2009, 01:34:12 AM by Andreas »
This forum belongs to www.schmidt-web-berlin.de/winfig