Author Topic: Exported files corrupt/not working.  (Read 4514 times)

Lewis18

  • Newbie
  • *
  • Posts: 1
    • View Profile
Exported files corrupt/not working.
« on: March 04, 2013, 05:05:39 PM »
Hi there. I'm currently using LaTeX and WinFIG for my dissertation as I need a few diagrams and such. I love the program and have been able to make some very nice diagrams successfully and easily.

However, when exporting a file into LaTeX - it exports it yes, but when I try to open it in LaTeX and run it, LaTeX doesn't like it and won't produce the diagram from the code produced by WinFIG. I have also tried exporting to pdf however when opening the pdf after saving it, adobe reader states the file is corrupt and cannot open it.

I would really appreciate help soon as the date to hand in my dissertation is near and I'd really like to use WinFIG for my diagrams.

I'm using Windows 7 64-bit OS. In case that might help.

Cheers, Lewis.

Andreas

  • Administrator
  • Full Member
  • *****
  • Posts: 140
    • View Profile
Re: Exported files corrupt/not working.
« Reply #1 on: March 04, 2013, 08:15:42 PM »
However, when exporting a file into LaTeX - it exports it yes, but when I try to open it in LaTeX and run it, LaTeX doesn't like it and won't produce the diagram from the code produced by WinFIG.

Did you look at the code? Does it look like valid LaTeX? What exactly is the error message from the LaTeX interpreter?

Quote
I have also tried exporting to pdf however when opening the pdf after saving it, adobe reader states the file is corrupt and cannot open it.

Please check the FAQ

Q: My exported files are empty and have 0 size.

I guess it's that.
This forum belongs to www.schmidt-web-berlin.de/winfig