Author Topic: Fonts  (Read 3126 times)

laslopes

  • Newbie
  • *
  • Posts: 3
    • View Profile
Fonts
« on: February 27, 2023, 01:05:42 PM »
I have been using Winfig and sometimes i need to use greek character. I downloaded and installed the font package from the site. The package StandardSymL works very well. When i reboot the computer the package disappeared. I need to reinstall the package. I tried to use the font Symbol available but it didnt work. I tryed in different computers and the problem is the same. I think we have a problem with the font package. Can somebody solve this problem?

Andreas

  • Administrator
  • Full Member
  • *****
  • Posts: 140
    • View Profile
Re: Fonts
« Reply #1 on: March 02, 2023, 12:03:15 AM »
Did you follow the instructions on the "Download" page? What exactly means "it didnt work"? What OS version do you have? Is the font still listed in the Windows Control Panel under "Fonts"? You see the installed fonts by going to Windows search field and entering "fonts".
This forum belongs to www.schmidt-web-berlin.de/winfig

laslopes

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Fonts
« Reply #2 on: March 02, 2023, 01:26:40 AM »
I found the solution. The problem is with the fonts instalation. When i restart the computer the fonts disappear. Searching on the internet i found somebody that report the same problem.
The solution is during the fonts installation click with the right button over the fonts you want to install and use the option install for all users.